You are not logged in.

#1 2020-09-06 22:26:58

Matias
Administrator

Troubleshooting

Hello all!

If you notice any problems relating to swaruu.org or have problems here on the forums, let us know smile

For those who might have problems with passwords or registration, please check you emails spam folder!

Lets all use this thread to communicate the above subjects, so the forum stays nice and clean smile

Thanks to all!


Molon Labe

Offline

#2 2020-10-02 07:56:40

mitkobs
Member

Re: Troubleshooting

Hello, about the spam bots registrations and bots postings that will increase if measures are not taken... You can make a more complicated registration form, something with visual verification and logical or abstract verification methods like CAPTCHA.

Offline

#3 2020-10-02 09:48:56

Robert369
Member

Re: Troubleshooting

I just removed a whole 40 spam posts, which is an alltime peak. I will not be able to keep up with the incoming spam amount due to my time being limited, so I must ask to get some proper protection measures added soon - it's not like this critical issue isn't known for weeks now.

I still offer to get contacted by the team about alternatives, both in the forum software choice as about automatic administration tools.


Helping people to self-empower and liberate themselves, and by that ultimately the whole planet and beyond. See my profile for means to connect.

Offline

#4 2020-10-02 09:59:45

Matias
Administrator

Re: Troubleshooting

Thank you Robert. Noted. My brother is aware of your system and suggestion. Ill get back to him about the subject.

Robert369 wrote:

I just removed a whole 40 spam posts, which is an alltime peak. I will not be able to keep up with the incoming spam amount due to my time being limited, so I must ask to get some proper protection measures added soon - it's not like this critical issue isn't known for weeks now.

I still offer to get contacted by the team about alternatives, both in the forum software choice as about automatic administration tools.


Molon Labe

Offline

#5 2020-10-04 08:34:18

Kian369
Member

Re: Troubleshooting

The spam is getting out of hand.


Warning to the controllers of Earth:

https://odysee.com/@Kian369:b/Warning-t … of-Earth:5

Offline

#6 2020-10-04 09:40:22

mitkobs
Member

Re: Troubleshooting

Ban the bots by their IP and disable registration until implement of some kind of bot checking in the registration form.

Offline

#7 2020-10-04 16:16:07

Matias
Administrator

Re: Troubleshooting

We will be installing reCAPTCHA now - It gives user information to Google, but it is "lesser evil" now, considering the current situation.

We will be moving to a new forum soon - Platform will be https://nodebb.org

Unfortunately, it seems we cannot move the posts in this forum powered by FluxBB to the new forum.


Molon Labe

Offline

#8 2020-10-04 16:29:58

ŁuℓสStสr❥
Moderator

Re: Troubleshooting

Matias wrote:

We will be installing reCAPTCHA now - It gives user information to Google, but it is "lesser evil" now, considering the current situation.

We will be moving to a new forum soon - Platform will be https://nodebb.org

Unfortunately, it seems we cannot move the posts in this forum powered by FluxBB to the new forum.

Hi Matias! Only today I have reported almost 100 comments. I see that you have already deleted some of them ... but there are so many that several of today's ones were passed to you several hours ago (in the morning for me) I just wanted to leave you the notice in case you didn't notice it. Cheers!

Offline

#9 2020-10-04 16:34:32

Matias
Administrator

Re: Troubleshooting

Ive spend the last hour just to delete and ban the bots. But, its going to be fixed soon, with in a day. Thanks for your patience.


Molon Labe

Offline

#10 2020-10-04 16:35:40

ŁuℓสStสr❥
Moderator

Re: Troubleshooting

Matias wrote:

Ive spend the last hour just to delete and ban the bots. But, its going to be fixed soon, with in a day. Thanks for your patience.

thank you for your hard work!!!!!

Offline

#11 2020-10-09 13:37:40

Robert369
Member

Re: Troubleshooting

Due to the above describes bug I request to delete the following new unbannable spam accounts:

ArtMaddox7
KrisMcPeak


Helping people to self-empower and liberate themselves, and by that ultimately the whole planet and beyond. See my profile for means to connect.

Offline

#12 2020-10-09 21:38:51

Matias
Administrator

Re: Troubleshooting

Deleted.

Robert369 wrote:

Due to the above describes bug I request to delete the following new unbannable spam accounts:

ArtMaddox7
KrisMcPeak


Molon Labe

Offline

#13 2020-10-24 14:57:41

Robert369
Member

Re: Troubleshooting

Some new problem appeared:

The spam user "KristenCar" along with its mail address/domain has been banned ("cannot ban again") multiple times already but the ban isn't registered, meaning that be user is not tagged as "banned".

This leads to this single user spamming plenty of posts without any moderator means to stop him.

Required actions:
1. Deletion of the account "KristenCar" and all posts of that user
2. Fixing the banning bug to make it work again as one would expect it in a bone-old "matured" forum software like this


Helping people to self-empower and liberate themselves, and by that ultimately the whole planet and beyond. See my profile for means to connect.

Offline

#14 2020-10-24 20:55:47

Matias
Administrator

Re: Troubleshooting

reCAPTHA has been changed to switch new questions every 12 hrs, despite this action, forum is still being attacked, so there is someone teaching the bots and attacking the forum on purpose. New measures will be taken.

Robert369 wrote:

Some new problem appeared:

The spam user "KristenCar" along with its mail address/domain has been banned ("cannot ban again") multiple times already but the ban isn't registered, meaning that be user is not tagged as "banned".

This leads to this single user spamming plenty of posts without any moderator means to stop him.

Required actions:
1. Deletion of the account "KristenCar" and all posts of that user
2. Fixing the banning bug to make it work again as one would expect it in a bone-old "matured" forum software like this


Molon Labe

Offline

#15 2020-11-01 07:53:19

Re: Troubleshooting

How long can i be logged in to the forum, the system has thrown out a few times already when there has been a little more to write.

Offline

#16 2021-01-14 14:46:12

Robert369
Member

Re: Troubleshooting

Dear Matias,

while I am aware that your team has a backup of the YouTube videos on libre.tv (https://lbry.tv/@CosmicAgency:c), I have been asked to host your English videos on my private server as well, and so I did after downloading all of them (including the ones from the Pleiadian Knowledge channel).

Yet, to reduce traffic and server load, I am currently only providing the link to members of my server, and only once needed would publish it, preferably to those who can then spread the videos.

Now I would also like to add the transcripts to my server, but having to download them one by one is simply not feasible. Would you be able to provide a zip archive with all of them (or at least the English ones) to me ? Afterwards I will be able keep my server up-to-date by adding the respective new transcripts and videos.

If you are interested in the link or can share such zip file, please contact me on Discord or here via e-mail. Thank you !

Robert369.


Helping people to self-empower and liberate themselves, and by that ultimately the whole planet and beyond. See my profile for means to connect.

Offline

#17 2021-02-02 12:26:46

ignazio.sedda
Member

Re: Troubleshooting

I had some problems to insert links as you have suggested in help page.
I saw that this format doesn't work always, the + symbol only serves to be able to show it:
[+url=https://image_ address+/]image [+/url+] image
This format seems to always work:
[+url=https://image_ address+]image [+/url+] image

Last edited by ignazio.sedda (2021-02-02 12:50:36)


It's all simple after it's been hard

Offline

#18 2021-02-02 13:38:10

Happy
Moderator

Re: Troubleshooting

ignazio.sedda wrote:

[...] some problems to insert links [...]


That's probably a bad url there. The error-message is "bad timestamp," which most likely means the picture isn't available.

With long urls like that, I usually trim them. Skip everything after the file-extension (".jpg") and check if it works in the browser before inserting it in the code.

And I always avoid using facebook as a source ... smile


Discuss the message, not the messenger. smile

Offline

#19 2021-02-02 16:02:05

ignazio.sedda
Member

Re: Troubleshooting

Happy wrote:
ignazio.sedda wrote:

[...] some problems to insert links [...]


That's probably a bad url there. The error-message is "bad timestamp," which most likely means the picture isn't available.

With long urls like that, I usually trim them. Skip everything after the file-extension (".jpg") and check if it works in the browser before inserting it in the code.

And I always avoid using facebook as a source ... smile

The url is long, but the same url with the second format works.


It's all simple after it's been hard

Offline

#20 2021-02-02 16:27:35

Happy
Moderator

Re: Troubleshooting

The change you did, was a change in the url, not in the code. smile


Discuss the message, not the messenger. smile

Offline

#21 2021-02-02 17:04:49

ignazio.sedda
Member

Re: Troubleshooting

sorry I'm sure, the url is the same, this:
https://scontent.ffco2-1.fna.fbcdn.net/ … e=603991EC
The second code is missing a forward slash


It's all simple after it's been hard

Offline

#22 2021-02-02 17:22:08

Happy
Moderator

Re: Troubleshooting

ignazio.sedda wrote:

The second code is missing a forward slash

You mean: The second url is missing a slash forward... smile

You probably cannot make the image appear in any browser (disregarding the code presented on the help page) with that slash forward. That's because the server which gives it to you will interpret this slash as a separate catalogue, which most likely don't exist.

[Edit: The url is the request you sent to the server, which hosts the picture you want to see. The slash added in your first link is a part of that request, and hence a part of the url.]


Discuss the message, not the messenger. smile

Offline

#23 2021-02-02 17:59:55

ignazio.sedda
Member

Re: Troubleshooting

Happy wrote:
ignazio.sedda wrote:

The second code is missing a forward slash

You mean: The second url is missing a slash forward... smile

You probably cannot make the image appear in any browser (disregarding the code presented on the help page) with that slash forward. That's because the server which gives it to you will interpret this slash as a separate catalogue, which most likely don't exist.

[Edit: The url is the request you sent to the server, which hosts the picture you want to see. The slash added in your first link is a part of that request, and hence a part of the url.]

Undertand! thank you very much! smile


It's all simple after it's been hard

Offline

Board footer

Powered by FluxBB